应用程序中的服务器错误怎么解决(解决方法很简单)
2020/04/18 00:27:21
HTTP 错误 500.24 - Internal Server Error检测到在集成的托管管道模式下不适用的 ASP.NET 设置。
详细错误信息
最可能的原因:
- system.web/identity@impersonate 设置为 true。
Win7上安装动易网站出现上述错误的解决方法
打开IIS管理器,选择应用程序池——你的网站应用程序池(jajy)——单击右侧的“设置应用程序池默认设置”,打开,在常规中,将“启用32位应用程序”设置为“True”,将“托管管道模式”改为Classic,最后单击“确定”就一切OK了。
经验分享互联网动态
更多阅读推荐